Skip to end of metadata
Go to start of metadata

L'App WOOLF_ID è compatibile con tutti gli iPhone presenti sul mercato che posseggono il sistema operativo iOS 10.0 o superiore e tutti gli smartphone con sistema operativo Android 4.4.4 o superiore, giroscopio, Bluetooth 4.0 o superiore e GPS.

Se vuoi verificare preventivamente la compatibilità del tuo modello con l'App WOOLF_ID, invia un'e-mail al nostro di team di supporto tecnico a info@woolf.bike indicando la marca e il modello di telefono.

In caso di ulteriori dubbi o curiosità, consulta le nostre FAQ. Se non dovessi trovare risposta alla tua domanda, contattaci in chat su Facebook. Saremo lieti di risponderti. Il Servizio Clienti è disponibile dal lunedì al venerdì dalle 9.00 alle 18.00.

Articoli correlati